Packet Tracer Tema 7: DHCP i NAT

Abril 28, 2010 a les 8:58 pm | Arxivat a 3º Trimestre | Deixa un comentari

Actividad 7.1.8:  Configuración de DHCP mediante Easy IP

Practica: La practica a constat de diferents pasos. Primer he configurat els routers per que assignin unes ip per dhcp a les LAN’s indicades. Després e anat a cada pc i els e configurat per que revin la informació per dhcp.

Per acabar, he configurat un parall d’adreces dns al servidor i e comprobat que es pot accedir desde els pc’s.

Actividad 7.2.8: Escalabilidad de redes con NAT

Introducció

La NAT traduce las direcciones internas privadas no enrutables en direcciones públicas enrutables. NAT tiene el beneficio adicional de proporcionar a una red cierto grado de privacidad y seguridad, ya que oculta las direcciones IP internas de las redes externas. En esta actividad, se configurará NAT estática y dinámica.

Practica: Primer configurar el acl, i despres el NAT.

Actividad 7.4.1: Configuración básica de DHCP y NAT


Tarea 2: Configurar un servidor de DHCP del IOS de Cisco
R1(config)#ip dhcp excluded-address 192.168.10.1 192.168.10.10
R1(config)#ip dhcp excluded-address 192.168.11.1 192.168.11.10
Paso 2. Configurar el pool.
R1(config)#ip dhcp pool R1Fa0
R1(dhcp-config)#network 192.168.10.0 255.255.255.0
R1(dhcp-config)#dns-server 192.168.11.5
R1(dhcp-config)#default-router 192.168.10.1
R1(config)#ip dhcp pool R1Fa1
R1(dhcp-config)#network 192.168.11.0 255.255.255.0
R1(dhcp-config)#dns-server 192.168.11.5
R1(dhcp-config)#default-router 192.168.11.1
Paso 3. Verificar la configuración del DHCP.
R1#show ip dhcp binding
IP address Client-ID/ Lease expiration Type
Dirección de Hardware
192.168.10.11 0007.EC66.8752 -- Automatic
192.168.11.11 00E0.F724.8EDA -- Automatic
Tarea 3: Configurar el enrutamiento estático y predeterminado
ISP(config)#ip route 209.165.200.240 255.255.255.240 serial 0/0/1
Tarea 4: Configurar NAT estática
R2(config)#ip route 0.0.0.0 0.0.0.0 209.165.200.226
R2(config)#router ospf 1
R2(config-router)#default-information originate
Tarea 5: Configurar NAT dinámica con un conjunto de direcciones
R2(config)#ip nat inside source static 192.168.20.254 209.165.200.254
R2(config)#interface serial 0/0/1
R2(config-if)#ip nat outside
R2(config-if)#interface fa0/0
R2(config-if)#ip nat inside
R2(config)#ip nat pool MY-NAT-POOL 209.165.200.241 209.165.200.246 netmask
255.255.255.248
R2(config)#ip access-list extended NAT
R2(config-std-nacl)#permit ip 192.168.10.0 0.0.0.255 any
R2(config-std-nacl)#permit ip 192.168.11.0 0.0.0.255 any
R2(config)#ip nat inside source list NAT pool MY-NAT-POOL
R2(config)#interface serial 0/0/0
R2(config-if)#ip nat inside
R2#show ip nat translations
Pro Inside global Inside local Outside local Outside global
--- 209.165.200.241 192.168.10.11 --- ---
--- 209.165.200.242 192.168.11.11 --- ---
--- 209.165.200.254 192.168.20.254 --- ---
Tarea 6: Configurar NAT con sobrecarga
R2(config)#no ip nat pool MY-NAT-POOL 209.165.200.241 209.165.200.246 netmask
255.255.255.248
R2(config)#no ip nat inside source list NAT pool MY-NAT-POOL
R2(config)#ip nat inside source list NAT interface S0/0/1 overload
R2#show ip nat translations
Pro Inside global Inside local Outside local Outside global
icmp 209.165.200.225:3 192.168.10.11:3 209.165.200.226:3
209.165.200.226:3
icmp 209.165.200.225:1024192.168.11.11:3 209.165.200.226:3
209.165.200.226:1024
--- 209.165.200.254 192.168.20.254 --- ---

Actividad 7.4.2: 
Desafío de configuración de DHCP y NAT

En esta actividad, configure los servicios de dirección IP mediante la red que se muestra en el diagrama de topología. Si necesita ayuda, consulte nuevamente la práctica de laboratorio de configuración básica de NAT y DHCP. Sin embargo, intente hacer todo lo posible por su cuenta.
Configure el nombre de host del dispositivo. --> hostname
Desactive la búsqueda DNS. --> no ip domainlookup
Configure una contraseña de modo EXEC privilegiado. --> enable secret
Configure un mensaje del día. --> banner motd
Configure una contraseña para las conexiones de la consola. --> enable password
Habilite RIPv2 en R1 y R2. No publique la red 209.165.200.224/27. --> router rip
Configure el nombre de host del dispositivo. --> hostnameDesactive la búsqueda DNS. --> no ip domainlookupConfigure una contraseña de modo EXEC privilegiado. --> enable secretConfigure un mensaje del día. --> banner motdConfigure una contraseña para las conexiones de la consola. --> enable passwordHabilite RIPv2 en R1 y R2. No publique la red 209.165.200.224/27. --> router rip
Anuncis

Actividad de PT 5.5.1: Listas de control de acceso básicas

Març 11, 2010 a les 3:15 pm | Arxivat a 3º Trimestre | Deixa un comentari

Introducción

En esta actividad se diseñarán, aplicarán y probarán las configuraciones de la lista de acceso y se resolverán sus problemas.

Actividad 5.3.4: Configuración de las ACL extendidas

Març 10, 2010 a les 7:54 pm | Arxivat a 3º Trimestre | Deixa un comentari

Introducción

Las ACL extendidas son guiones de configuración del router que controlan si un router acepta o rechaza paquetes según la dirección de origen o destino y protocolos o puertos. Las ACL extendidas proporcionan mayor flexibilidad y especificidad que las ACL estándar. Esta actividad se concentra en definir criterios de filtrado, configurar ACL extendidas, aplicar ACL a interfaces de router y verificar y evaluar la implementación de la ACL. Los routers ya están configurados, lo que incluye direcciones IP y enrutamiento EIGRP. La contraseña EXEC del usuario es cisco y la contraseña EXEC privilegiada es class.

Resultat

Actividad de PT 5.2.8: Configuración de las ACL estándar

Març 4, 2010 a les 3:14 pm | Arxivat a 3º Trimestre | Deixa un comentari

Introducción

Las ACL estándar son guiones de configuración del router que controlan si un router acepta o rechaza paquetes según la dirección de origen. Esta actividad se concentra en definir criterios de filtrado, configurar ACL estándar, aplicar ACL a interfaces de router y verificar y evaluar la implementación de la ACL. Los routers ya están configurados, lo que incluye direcciones IP y enrutamiento EIGRP. La contraseña EXEC del usuario es cisco y la contraseña EXEC privilegiada es class.

Resultats

He verificat els resultats i hem fallen elspings tal com hemdiu la practica.


11.4.3.3: Documentación sobre la latencia de red con ping

Març 1, 2010 a les 11:42 pm | Arxivat a 2º Trimestre | Deixa un comentari
Tarea 1: Uso del comando ping para documentar la latencia de red.
Paso 1: Verificar la conectividad entre la computadora del estudiante y la computadora del servidor de destino.

Para verificar la conectividad entre la computadora del estudiante y la computadora del servidor de destino,abra una ventana del terminal haciendo clic en inicio | ejecutar. Ingrese cmd y luego seleccione Aceptar.Intente enviar un ping a un destino lo suficientemente distante, como por ejemplo http://www.yahoo.com:
C:\> ping -n 1 http://www.yahoo.com
Pinging http://www.yahoo-ht3.akadns.net [209.191.93.52] with 32 bytes of data:
Reply from 209.191.93.52: bytes=32 time=304ms TTL=52
Ping  statistics for 209.191.93.5:
Packets: Sent = 1, Received = 1, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 304ms, Maximum = 304ms , Average = 304 ms


Use el comando ping /? para contestar las siguientes preguntas:
¿Cuál es el objetivo de la opción –n y el argumento 1?
____________________________________________________________________________________
____________________________________________________________________________________
¿Qué opción y argumento cambiaría el tamaño predeterminado a 100 bytes? ______________________
Escoja una computadora del servidor de destino y escriba el nombre:  SERVER
Use el comando ping para verificar la conectividad con el destino y escriba los resultados:
Paquetes enviados  Paquetes recibidos  Paquetes perdidos
Si hay paquetes perdidos use otro destino y vuelva a realizar la prueba.
Paso 2: Realizar una prueba de retardo.

Escriba el comando que enviará 100 solicitudes de ECO al destino:

____________________________________________________________________________________

Use el comando ping para enviar 100 solicitudes de ECO al destino elegido. Cuando termine, copie las respuestas en un Bloc de notas. El Bloc de notas se puede abrir haciendo clic en Inicio | Programas | Accesorios y luego seleccionando Bloc de notas. Guarde el archivo con el formato de nombre day-sample#.txt, donde: day = el día en el cual se realizó la prueba (1 – 5), y sample# = el período de muestra (1 – 3).

También puede redireccionar el resultado a un archivo si agrega > day-sample#.txt al final del

comando ping. NOTA: el terminal permanecerá en blanco hasta que el comando haya terminado.

Tarea 2: Cómputo de diversas estadísticas a partir de los resultados de una captura ping.

Tarea 3: Medición de los efectos de retardo en datagramas más grandes.

Tarea 4: Reflexión
El ús de programes p2p generen retards importants. Igual que el ample de banda,  és varaible.

Práctica de laboratorio 9.8.3: Dispositivo intermediario como dispositivo final

Març 1, 2010 a les 11:37 pm | Arxivat a 2º Trimestre | Deixa un comentari
Tarea 1: Uso de Wireshark para capturar y analizar tramas que se originen desde los nodos de la red.
Paso 1: Configurar Wireshark para las capturas de paquetes.
Paso 2: Utilizar un cliente Telnet de Windows para acceder a S1-Central.
Telnet :  172.16.254.1
Paso 3: Limpie la tabla de direcciones MAC.
[Sin+título-8.jpg]
Tarea 2: Análisis de la manera en que se originan las tramas en una red pequeña.
Paso 1:
Examinar una sesión Telnet con S1-Central.
[Sin+título-10.jpg]
Tarea 4: Desafío
Utilice Wireshark para capturar y analizar una sesión Telnet entre el la computadora host del módulo y el switch Cisco. Utilice la opción del menú de Wireshark Analizar > Seguir flujo TCP para visualizar la ID de usuario y la contraseña del inicio de sesión. ¿Cuán seguro es el protocolo Telnet? ¿Qué se puede hacer para que la comunicación entre los dispositivos Cisco sea más segura? Conectar-se per ssh per exemple, ja que el telnet no es gens segur.
[Sin+título-11.jpg]

Práctica de laboratorio 9.8.1: Address Resolution Protocol (ARP)

Març 1, 2010 a les 11:34 pm | Arxivat a 2º Trimestre | Deixa un comentari

Tarea 1: Uso del comando arp de Windows.

Paso 1: Acceder al terminal de Windows.

1.  Abra un terminal de Windows haciendo clic en Inicio> Ejecutar. Ingrese: cmd y haga clic en Aceptar.  Sin opciones, el comando arp muestra la información de ayuda útil.


2.  Emita el comando arp en el equipo de la computadora host y examine el resultado.

3.  Responda las siguientes preguntas sobre el comando arp:
¿Qué comando se usaría para mostrar las entradas en la caché de ARP?  arp -a
¿Qué comando se usaría para eliminar todas las entradas de la caché ARP (purgar la caché ARP)?
¿Qué comando se usaría para eliminar la entrada de la caché ARP para 172.16.255.254?

Paso 2: Usar el comando arp para examinar la caché ARP local.

Ejecute el comando para mostrar las entradas de ARP. ¿Cuáles son los resultados?

Paso 3: Usar el comando ping para agregar de manera dinámica entradas en la caché ARP.

1. Utilice el comando ipconfig /all para verificar la información de la Capa 2 y la Capa 3 de la computadora host del módulo.

fet

2.  Emita el comando ping hacia otra computadora host del módulo, como se muestra en la Figura 3. En la Figura 4 se muestra la nueva entrada de caché de ARP.

¿Cómo se agregó la entrada ARP a la caché de ARP? Ayuda: revise la columna Tipo.

¿Cuál es la dirección física de la computadora host del módulo de destino?

¿Cuál es la dirección física de la computadora host del módulo de destino?  Dirección IP  Dirección física  ¿De qué manera se obtuvo?

3.  No envíe tráfico a la computadora a la que accedió previamente. Espere entre 2 y 3 minutos y verifique nuevamente la caché de ARP. ¿Se eliminó la entrada de caché de ARP?

4.  Emitir el comando ping al Gateway, R2-Central. Examine la entrada de caché de ARP. ¿Cuál es la dirección física del Gateway? Dirección IP  Dirección física  ¿De qué manera se obtuvo?

5.  Emita el comando ping a Eagle Server, eagle-server.example.com. Examine la entrada de caché de ARP. ¿Cuál es la dirección física de Eagle Server?

Paso 4: Ajustar las entradas de caché de ARP manualmente.

Práctica de laboratorio 10.3.2: ¿Cuántas redes?

Març 1, 2010 a les 11:32 pm | Arxivat a 2º Trimestre | Deixa un comentari

Tarea 1: Determinar la cantidad de subredes del Diagrama 1 de topología.

Paso 1: ¿Cuántas redes hay? 1
Paso 2: ¿Cuántos bits debe tomar prestados para crear la cantidad de subredes requeridas? 8
Paso 3: ¿Cuántas direcciones de host utilizables y subredes utilizables consiguió con esto? 254
Paso 4: ¿Cuál es la nueva máscara de subred en formato decimal? /24
Paso 5: ¿Cuántas subredes quedan disponibles para usar en el futuro?

Tarea 2: Registrar información de la subred.
Paso 1: Complete la siguiente tabla con la información de la subred.

Número de subred –  Dirección de subred – Primera dirección de host utilizable  -Última dirección de host utilizable – Dirección de broadcast
0
1
2
3
4
5
6
7

Tarea 3: Determinar la cantidad de subredes del Diagrama 2 de topología.

Paso 1: ¿Cuántas redes hay? _____
Paso 2: ¿Cuántos bits debe tomar prestados para crear la cantidad de subredes requeridas? _____
Paso 3: ¿Cuántas direcciones de host utilizables y subredes utilizables consiguió con esto? ______
Paso 4: ¿Cuál es la nueva máscara de subred en formato decimal? ______________________
Paso 5: ¿Cuántas subredes quedan disponibles para usar en el futuro? _____

Tarea 4: Registrar información de la subred.
Paso 1: Complete la siguiente tabla con la información de la subred.

Número de subred –  Dirección de subred – Primera dirección de host utilizable  -Última dirección de host utilizable – Dirección de broadcast
0
1
2
3
4
5
6
7

Tarea 5: Determinar la cantidad de subredes del Diagrama 3 de topología.

Paso 1: ¿Cuántas redes hay? _____
Paso 2: ¿Cuántos bits debe tomar prestados para crear la cantidad de subredes requeridas? _____
Paso 3: ¿Cuántas direcciones de host utilizables y subredes utilizables consiguió con esto? ______
Paso 4: ¿Cuál es la nueva máscara de subred en formato decimal? ______________________
Paso 5: ¿Cuántas subredes quedan disponibles para usar en el futuro? _____

Tarea 6: Registrar información de la subred.
Paso 1: Complete la siguiente tabla con la información de la subred.

Número de subred –  Dirección de subred – Primera dirección de host utilizable  -Última dirección de host utilizable – Dirección de broadcast
0
1
2
3
4
5
6
7

Tarea 7: Determinar la cantidad de subredes del Diagrama 4 de topología.

Paso 1: ¿Cuántas redes hay? _____
Paso 2: ¿Cuántos bits debe tomar prestados para crear la cantidad de subredes requeridas? _____
Paso 3: ¿Cuántas direcciones de host utilizables y subredes utilizables consiguió con esto? ______
Paso 4: ¿Cuál es la nueva máscara de subred en formato decimal? ______________________
Paso 5: ¿Cuántas subredes quedan disponibles para usar en el futuro? _____

Tarea8: Registrar información de la subred.
Paso 1: Complete la siguiente tabla con la información de la subred.

Número de subred –  Dirección de subred – Primera dirección de host utilizable  -Última dirección de host utilizable – Dirección de broadcast
0
1
2
3
4
5
6
7

Tarea 9: Reflexión
¿Qué información es necesaria cuando debe determinar un esquema de direccionamiento adecuado para una red?
_____________________________________________________________________________

Práctica de laboratorio 11.5.1: Configuración básica del dispositivo Cisco

Març 1, 2010 a les 11:31 pm | Arxivat a 2º Trimestre | Deixa un comentari
Tarea 1: Establecer la configuración global del router Cisco.

Paso 1: Conecte físicamente los dispositivos.

Consulte la Figura 1. Conecte el cable de consola (transpuesto) al puerto de la consola en el router.
Conecte el otro extremo del cable al equipo host con un adaptador DB-9 o DB-25 al puerto COM 1.
Conecte el cable de conexión cruzada entre la tarjeta de interfaz de red (NIC) del equipo host y la interfaz Fa0/0 del Router. Conecte un cable de conexión directa entre la interfaz Fa0/1 del Router y cualquiera de las interfaces del switch (de la 1 a la 24).
Asegúrese de que se haya suministrado energía al equipo host, al switch y al router.

Paso 2: Conecte el equipo host al router mediante HyperTerminal.

Desde la barra de tareas de Windows, ejecute el programa HyperTerminal, haga clic en Inicio | Programas | Accesorios | Comunicaciones | HyperTerminal.
Configure HyperTerminal con las configuraciones adecuadas:
Descripción de la conexión
Nombre: Práctica de laboratorio 11_2_11
Ícono: Elección personal
Conectar a
Conectar mediante: COM1 (o puerto COM adecuado)

Propiedades de COM1
Bits por segundo: 9600
Bits de datos: 8
Paridad: None
Bits de parada: 1
Control de flujo: None
Cuando se muestre la ventana de sesión de HyperTerminal, presione la tecla Intro hasta recibir
respuesta del router.
Si la terminal del router se encuentra en modo de configuración, salga ingresando NO.
Would you like to enter the initial configuration dialog? [yes/no]: no
Press RETURN to get started!
Router>
Cuando está en el modo exec privilegiado, el router intenta traducir todos los comandos que estánmal escritos o que no se reconozcan, como nombres de dominio. Debido a que no hay un servidor dedominio configurado, hay una demora mientras la solicitud expira. Esto puede demorar algunos minutos. Para finalizar la espera, presione al mismo tiempo las teclas <CTRL><SHIFT>6, luego suelte
y presione x:
Router>enabel
Traduciendo “enabel”…servidor de dominio (255.255.255.255) %
Presione brevemente las teclas <CTRL><SHIFT>6, suelte y presione x
Búsqueda del nombre interrumpida
Router>
En el modo exec de usuario, ingrese al modo exec privilegiado:
Router> enable
Router#
Verifique un archivo de configuración limpio con el comando exec privilegiado show running-config.
Si previamente se guardó un archivo de configuración, deberá eliminarlo. En el Apéndice 1 se muestra la configuración predeterminada del router. Según cuál sea el modelo del router y la versión IOS, la configuración podría variar. Sin embargo, no debe haber contraseñas ni direcciones IP configuradas.  Si el router no tiene una configuración predeterminada, solicite al instructor que elimine la configuración.
Paso 3: Establezca la configuración global del nombre de host.

¿Cuáles son los dos comandos que se pueden utilizar para salir del modo exec privilegiado? _________
¿Qué comando de atajo se puede utilizar para ingresar al modo exec privilegiado? _________________
Examine los distintos modos de configuración que se pueden ingresar con el comando configure?
Tome nota de la lista de modos de configuración y la descripción:
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
En el modo exec privilegiado, ingrese al modo de configuración global:
Router# configuration terminal
Router(config)#
¿Cuáles son los tres comandos que se pueden utilizar para salir del modo de configuración global y regresar al modo exec privilegiado?
___________________________________________________________________________________
___________________________________________________________________________________
¿Qué comando de atajo se puede emplear para ingresar al modo de configuración global? ______________
Establezca el nombre de host del dispositivo en Router1:
router(config)# hostname Router1
Router1(config)#
¿Cómo se puede eliminar el nombre de host?
___________________________________________________________________________________
___________________________________________________________________________________
Paso 4: Configure el banner MOTD.

En las redes de producción, el contenido del banner puede tener un impacto legal significativo en la organización. Por ejemplo, si el mensaje es “Bienvenido”, un juzgado puede interpretar que se ha otorgado permiso para que se acceda sin autorización al router. En un título se debe incluir información sobre la autorización, las penalidades por el acceso no autorizado, la conexión y las leyes locales aplicables.  En la política de seguridad corporativa se debe incluir una cláusula sobre los mensajes del banner.
Cree un banner adecuado del MOTD. Sólo los administradores del sistema de la compañía ABC tienen acceso autorizado; se penaliza el acceso no autorizado y se registra toda la información de la conexión.
___________________________________________________________________________________
___________________________________________________________________________________
Examine los distintos modos de banners que se pueden ingresar. Tome nota de la lista de modos de
banner y la descripción:
Router1(config)# banner ?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
Elija un carácter de terminación que no se utilizará en el texto del mensaje. _______________________
Configure el banner MOTD. El banner MOTD se muestra en todas las conexiones antes del aviso de inicio
de sesión. Utilice el carácter de terminación en la línea en blanco para finalizar la entrada del MOTD:
Router1(config)# banner motd %
Ingrese mensaje de TEXTO.  Finalice con el carácter ‘%’
***El usuario se encuentra conectado a un dispositivo de la red de ABC.
El acceso está autorizado sólo para los administradores del sistema de la
compañía ABC con aprobación anticipada por escrito. ***
*** El acceso no autorizado queda prohibido y será demandado. ***
*** Todas las conexiones se registran continuamente. ***
%
Router1(config)#
¿Cuál es el comando de configuración global que se utiliza para eliminar el banner MOTD?
___________________________________________________________________________________

PacketTracer Tema 9

Març 1, 2010 a les 11:29 pm | Arxivat a 2º Trimestre | Deixa un comentari

Activitat 9.4.2: Observació dels efectes de colisions en un entorn de medis compartits

Tarea 1: Configurar y ejecutar la simulación

Pas 1: Ingrese al modo simulacion

Fet

Pas 2: Executa la simulacio

Tarea 2: Examinar los resultados

Pas 1: Acceda a les PDU

Fet

Pas 2: Examine la informacion de la ventana de informacion de la PDU

Activitat 9.6.2: De hubs a switches

Tarea 1 : Observar operaciones del HUB

Pas 1 : ingrese al modo simulacion

Fet

Pas 2 : Configure los filtros de la lista de eventos.

Fet

Paso 3. Haga ping desde la PC1 a la PC6

Actividad 9.6.4:  Operación del switch

Tarea 1: Observar cómo un switch procesa un broadcast y un unicast conocido


Pàgina següent »

Crea un lloc web gratuït o un blog a Wordpress.com.
Entries i comentaris feeds.